Forum www.jawa250.fora.pl Strona Główna www.jawa250.fora.pl
FORUM MIŁOŚNIKÓW MOTOCYKLA JAWA KYVACKA 250 I NIE TYLKO...
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Remont silnika Jawy 250 by Sleszu
Idź do strony 1, 2, 3  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum www.jawa250.fora.pl Strona Główna -> Silnikowe kwestie
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sleszu
Młodszy majster
Młodszy majster



Dołączył: 31 Paź 2011
Posty: 97
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 2/3
Skąd: Szamotuły

PostWysłany: Sob 1:52, 31 Mar 2012    Temat postu: Remont silnika Jawy 250 by Sleszu

Witam, chciałbym przedstawić fotorelację procesu renowacji silnika w mojej Jawie 250. Nareszcie mam to za sobą Smile - ile to k... i ch.... padło podczas rozbierania serducha to szkoda gadać Smile [link widoczny dla zalogowanych]
Pierwszym problemem okazało się ściągnięcie cylindra, głowica zeszła bezproblemowo, problem zaczął się przy cylindrze - uszczelka tak mocno trzymała go z karterami, że pomógł solidny młot i walenie (nie pukanie) przez dechę xD. Tłok był nominalny - tuleja kwalifikowała się do 2 szlifu, próg był wyraźnie wyczuwalny. Przyszedł czas na wykręcanie szpilek (massakra), myślałem, że dwie nakrętki załatwią sprawę.... Pomogły tu dopiero metrowe "morsy", jedna szpilka ukręciła się i została w karterze, ale do niej wrócę przy szkiełkowaniu. Ze ściągnięciem stojanu nie było problemu, podobnie z prądnicą. Małe schody były przy wyciąganiu sprężyn dociskowych ze sprzęgła, ale doszedłem do wprawy. Kosz sprzęgłowy poleciał razem z łańcuszkiem rozrządu i zębatką. Sprężyna od kopki była za słabo naciągnięta i starter nie odbijał, demontaż owych podzespołów obył się bez najmniejszych problemów. Lewa i prawa strona zostały "wyczyszczone" - nadeszła pora na rozpołowienie karterów. Wybiłem tulejki ustalające kartery i kur.... - śruby łączące prawą i lewą połówkę rozdłubałem śrubokrętem.... . Biegnę do sklepu i szukam wykrętaka udarowego - w sklepie patrzą na mnie jak na debila, kiedy tłumaczę jak taki wykrętak wygląda xD. Ostatecznie kupiłem komplet wykrętaków z lewym gwintem. W domu zabieram się za rozwiercanie, krzywo wychodzi bo rozwiercam ręcznie, próbuję wkręcić wykrętak, ale dupa, okręca się... - znowu padły k... i ch... . Na szczęście okazało się, że gwinty były tylko w lewym karterze, więc rozwierciłem śruby trochę mocniej, wbiłem w nie śrubokręt i pukając delikatnie młotkiem, wykręciłem Smile Prawy karter zszedł elegancko bo łożysko wyrobiło swoje gniazdo i zostało na wale. Wybiłem wał z lewego karteru, ale też zostało na nim łożysko. Oczywiście padły k... i ch... xD Bo nie wiedziałem jak je ściągnąć, pomogły drewniane kliny, palnik, młotek i ściągacz. Łożyska były w dobrym stanie, podobnie jak korbowód, natomiast strasznie wyrobiony był uszczelniacz labiryntowy i chyba spełniał tylko funkcję dystansu między łożyskami xD. Skrzynia biegów miała uszkodzoną zębatkę co widać na zdjęciach, ale ogólnie to tryby się sprawnie poruszały, automat nie miał luzów Smile [link widoczny dla zalogowanych] [link widoczny dla zalogowanych] [link widoczny dla zalogowanych] [link widoczny dla zalogowanych] [link widoczny dla zalogowanych] [link widoczny dla zalogowanych] [link widoczny dla zalogowanych] Mając już czyste kartery, cylinder, głowicę i kapy, zawiozłem je do szkiełkowania do firmy MBM Przedsiębiorstwo Usługowe ul. Romana Maya 82 w Poznaniu. Aluminium zostało wyszkiełkowane, cylinder zaś wypiaskowany, owa przyjemność kosztowała mnie 250 zł, które utargowałem bo najpierw facet chciał 350 zł. (Szkiełkowanie jest lepsze od piaskowania bo odbywa się za pomocą mikrokulek szklanych, które dobijają i wzmacniają powierzchnię). Silnik po szkiełkowaniu wyglądał prześlicznie miał satynowy połysk i wyglądał jak nowy. Pan tylko biorąc 250 zł przed szkiełkowaniem nie zabezpieczył gwintów i musiałem je czyścić w domu, karcher załatwił sprawę. Pan, który szkiełkował silnik, chciał wykręcić ukręconą szpilkę, nawiercił ją i .... zaspawał xD - chyba nie dał rady. Szpilkę pomógł usunąć mi... majster ze szkolnych warsztatów, który uczył mnie, kiedy chodziłem do technikum mechanicznego, nie chciał nawet flaszki Smile Boczne kapy pewnie nie będą się Wam podobały, zrobiłem je trochę po swojemu, łezki zostawiłem wyszkiełkowane, natomiast boki wypolerowałem. Łożyska zamówiłem w firmie Albeco czy jakoś tak, a simmeringi w sklepie jawaczesci.pl. Łożyska koniecznie z luzem c3, są to łożyska, które nadają się do wyrobionych gniazd. Do zębatki zdawczej założyłem łożysko jednostronnie zamknięte + simmering. Łożyska na wał były standardowe - obustronnie otwarte. Labirynt został zastąpiony dwoma simmeringami. Pasowanie łożysk odbyło się metodą zimne - ciepłe, dodatkowo gniazda zostały napunktowane. Skrzynia biegów była łatwizną (a właśnie niej najbardziej się obawiałem), nie wiem jak ludzie mogą źle złożyć, przecież tam wszystko do siebie pasuje. Ustawiłem luz i zabrałem się za "glyglanie" lewej połówki silikonem wysokotemperaturowym, w tym czasie prawy karter wygrzewał się w piekarniku. Tutaj były małe schody bo wał nie chciał wskoczyć w łożysko a czas gonił bo silikon wiązał a prawa połówka stygła, pomogło małe puknięcie młotkiem - oczywiście przez deseczkę Smile. Szybkie skręcenie karterów śrubami na imbus i kartery były połączone - wał pięknie się obracał. Kosz sprzęgłowy zakładałem i ściągałem kilka razy... bo to zapomniałem podkładki zabezpieczającej, albo nie włożyłem popychacza z grzybkiem xD Dodam, że pod kosz sprzęgłowy musiałem dać małą podkładkę bo wcześniej nie chciał idealnie współpracować z półksiężycem kopki. W prawym karterze założyłem wirnik prądnicy i stojan, dodałem też nowy regulator napięcia z + na masie ze sklepu jawaczesci.pl. Miałem jakąś dziwną krzywkę zapłonową, która miała dwa garby, kupiłem nową, która okazała się jeszcze gorsza Razz W trakcie remontu silnika, cylinder zawiozłem do Pana Marka Mostowego z Poznania, który jest specjalistą od silników 2t. Pan Mostowy zrobił 4 szlif (dodam, że przed, zadzwonił i powiedział, że nie ma oryginalnych czeskich tłoków na drugi szlif, tylko na czwarty). Po około tygodniu odebrałem cylinder, razem z czeskim tłokiem i pierścieniami - za wszystko zapłaciłem 250 zł. Podczas zakładania podgrzanego tłoka, zablokował się w nim zimny sworzeń, już myślałem, że dupa, ale udało mi się go wybić i założyć ponownie. Mając wkręcone szpilki, zabrałem się za założenie cylindra, obyło się bez blaszki bo palcami powpychałem pierścienie w tuleje, kiedy pierścienie były już w środku, zaparłem cylinder i zrobiłem silikonową uszczelkę, na to przyszła głowica i całość została solidnie skręcona. Mając gotowy, odrestaurowany silnik z ustawionym "jako tako" zapłonem i gaźnikiem - wstawiłem w wyczyszczoną ramę, której jeszcze nie remontuję bo kasy brak Sad
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych][link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych][link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]

Wczoraj byłem pytać w moim, Szamotulskim Wydziale Komunikacji odnośnie rejestracji na zabytek. Byłem miło zaskoczony bo dyrektor (pani w okienku kazała porozmawiać mi z panem z wąsem Razz ) okazał się bardzo kompetentny, z góry powiedział, że nie muszę posiadać dowodu rejestracyjnego (nie posiadam dowodu, ani tablic) bo nie jest wymagany, umowę mogę spisać z byle kim, byleby tylko był papier (ich nie interesuje z kim bo nie ma dowodu rejestracyjnego), zaświadczenie o wpisie do rejestru zabytków i przegląd Smile

Przepraszam za błędy, ale nie chce mi się czytać co trochę spontanicznie napisałem Smile Pominę fakt, że jest to mój pierwszy silnik, który remontowałem, ale rozpiera mnie duma, że przywróciłem do życia kawałek historii Smile

http://www.youtube.com/watch?v=k5dX3uRK95I
Na filmiku słychać jak dzwonią pierścienie - silnik był zimny, pod koniec nie hałasują.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
wojtex
Kierownik zmiany
Kierownik zmiany



Dołączył: 26 Lip 2009
Posty: 266
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Pruszków / Sarzyna

PostWysłany: Sob 10:05, 31 Mar 2012    Temat postu:

napisz dokładniej jakie uszczelki dałeś pod głowicę. Metalową (standard) i jeszcze jakąś silikonową?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Leszek
Czeladnik
Czeladnik



Dołączył: 28 Mar 2012
Posty: 27
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Łódź

PostWysłany: Sob 10:29, 31 Mar 2012    Temat postu:

Super. Szkiełkowanie rzeczywiście świetnie wygląda. Ja w mojej Jawie silnik mam dobry (tak mi się przynajmniej wydaje) ale jestem przed remontem silnika S32 do SHL M11.
Pozdrawiam


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sleszu
Młodszy majster
Młodszy majster



Dołączył: 31 Paź 2011
Posty: 97
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 2/3
Skąd: Szamotuły

PostWysłany: Sob 12:50, 31 Mar 2012    Temat postu:

Pod głowicę przyszła standardowa, metalowa uszczelka.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kreciu84
Wyjadacz
Wyjadacz



Dołączył: 09 Cze 2009
Posty: 468
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Września (WLKP)

PostWysłany: Sob 13:23, 31 Mar 2012    Temat postu:

interesuję mnie bardzo stwierdzenie, które napisałeś

"Łożyska koniecznie z luzem c3, są to łożyska, które nadają się do wyrobionych gniazd"

Z montowaniem łożysk z luzem się zgodzę, ale jak to się ma do gniazd łożysk ?!? ;P


Pierścienie dzwonić raczej nie powinny, aż tak bardzo (skoro nowe, podobno dobrze spasowane)...

Nic nie piszesz o regeneracji wału...

Przyczyną dzwonienia może być również wyrobiona, bądź źle rozwiercona tulejka korbowodowa... nie widzę jej dokładnie na fotach Wink

Zamiast tego obskórnego czerwonego mazidła radzę stosować masę uszczelniającą Reinzosil (szary), dużo pewniejsze.

Ogólnie pogratulować trzeba by Smile Pozdrawiam i powiedzenia w dalszej reanimacji


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kamil081
Czeladnik
Czeladnik



Dołączył: 31 Mar 2012
Posty: 41
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Rybnik

PostWysłany: Sob 14:36, 31 Mar 2012    Temat postu:

A wał był w regeneracji ? Czy seria. i jeszcze jedno pytanie do cb. Napisałeś że byłes u wydziale komunikacji pytać o rejestrację na zabytek. Orientujesz się może ile musi byc % oryginalności ? Chodzi o kolory, cześci itp.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sleszu
Młodszy majster
Młodszy majster



Dołączył: 31 Paź 2011
Posty: 97
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 2/3
Skąd: Szamotuły

PostWysłany: Sob 15:35, 31 Mar 2012    Temat postu:

Wał był sprawdzany na warsztacie (czujnikami) i okazało się, że nie musi być regenerowany.

Odnośnie oryginalności to musi być 75%+, kolor może być nawet różowa perła Smile Chodzi o główne podzespoły.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sleszu
Młodszy majster
Młodszy majster



Dołączył: 31 Paź 2011
Posty: 97
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 2/3
Skąd: Szamotuły

PostWysłany: Sob 16:08, 31 Mar 2012    Temat postu:

W najbliższym czasie, muszę zabrać się za instalacje. Kompletnie nie wiem o co chodzi... kiedy podepnę akumulator 6v - nie odpala, nie działa klakson itd. natomiast kiedy podepnę 12v, wszystko ładnie działa. Pominę fakt, że prądnice mam 6v 45v, podobnie regulator... Co to jest ? [link widoczny dla zalogowanych]

Moja jawa ma założone kierunkowskazy, instalacje chyba ma od nowszej 350.
Może rozwiązaniem będzie pozbycie się tych wstrętnych kierunkowskazów i tego ustrojstwa ze zdjęcia ?

Chyba akumulator 6v po 12h ładowania się nie naładował :/ - uszkodzony ?


Post został pochwalony 0 razy

Ostatnio zmieniony przez Sleszu dnia Sob 16:27, 31 Mar 2012, w całości zmieniany 3 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
353-tuner
Wyjadacz
Wyjadacz



Dołączył: 02 Mar 2011
Posty: 543
Przeczytał: 0 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/3
Skąd: wilkszyn/wrocław

PostWysłany: Sob 20:07, 31 Mar 2012    Temat postu:

to ustrojstwo to może być ,,prostownik-samoróbka,, bo są w nim chyba diody (dla laików dodam że nie chodzi o diody LED Smile ) podobne jak ja chyba miałem w ETZ - tylko u mnie było chyba ich więcej - nie pamiętam Smile ale w etz jest alternator i tam prostownik powoduje że prąd zmienny (sinusoida) zamieniany jest w prąd stały taki jak w akumulatorze -

a co do problemów z instalacją którą ktoś przerabiał po swojemu to dodam tylko że patent nad patentami który widziałem w necie polegał na przeróbce wału i karteru i założeniu ISKROWNIKA OD KOMARKA !!! TAT TAK OD KOMARKA - normalnie magneto, cewki, podstawa iskrownika itd ktoś miał fantazje - ale w PRL-u ludzie radzili sobie jak mogli Smile może z tond właśnie wzięły się te fanty w twojej instalacji


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
tomek.we
Wyjadacz
Wyjadacz



Dołączył: 06 Gru 2010
Posty: 471
Przeczytał: 0 tematów

Ostrzeżeń: 0/3
Skąd: Sierakowice (pom)

PostWysłany: Sob 21:22, 31 Mar 2012    Temat postu:

Od komarka? Wygodne na tamte czasy, brak aku a to przecież był koszt, różne były patenty...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
353-tuner
Wyjadacz
Wyjadacz



Dołączył: 02 Mar 2011
Posty: 543
Przeczytał: 0 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/3
Skąd: wilkszyn/wrocław

PostWysłany: Nie 9:43, 01 Kwi 2012    Temat postu:

nie do końca koszt- kiedyś było dużo zakładów pracy w których było mnustwo obrabiarek - tokatek, frezarek itd itp - i jak ktoś miał do tego dostęp to sam mógł to wykonać, a iskrownik od komarka pewnie nietrudno było zdobyć Smile tylko że prądnica w jawie była słaba bo miała zal;edwie 45 watt, komarek jednak miał 17 lub 20 watt- więc jeszcze gorzej - światła ledwo się żarzyły chyba Smile

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Jawor
Administrator
Administrator



Dołączył: 08 Mar 2009
Posty: 1910
Przeczytał: 15 tematów

Pomógł: 23 razy
Ostrzeżeń: 0/3
Skąd: Zduńska Wola

PostWysłany: Nie 15:26, 01 Kwi 2012    Temat postu:

Cytat:
,prostownik-samoróbka,


to jest regulator napięcia "made in home" Wink


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sleszu
Młodszy majster
Młodszy majster



Dołączył: 31 Paź 2011
Posty: 97
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 2/3
Skąd: Szamotuły

PostWysłany: Nie 21:38, 01 Kwi 2012    Temat postu:

Nie mam pojęcia dlaczego nie chce działać na 6v aku... Akumulator niby naładowany, podpięta żarówka 6v ładnie świeci (jutro sprawdzę aku miernikiem) na 12v podpięta żarówka 6v przepala się, ale kiedy podepnę akumulator 12 do jawy, żarówki (w jawie) 6v nie przepalają się .... wtf ? Kiedy podepnę klakson po aku 6v nie trąbi - na 12 trąbi aż w uszach trzeszczy Razz Może instalacja jest tak jak w niektórych Wsk 175, część 12v, część 6 ?

Post został pochwalony 0 razy

Ostatnio zmieniony przez Sleszu dnia Nie 21:39, 01 Kwi 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Jawor
Administrator
Administrator



Dołączył: 08 Mar 2009
Posty: 1910
Przeczytał: 15 tematów

Pomógł: 23 razy
Ostrzeżeń: 0/3
Skąd: Zduńska Wola

PostWysłany: Nie 21:56, 01 Kwi 2012    Temat postu:

masz pomieszane w instalce. Zerwij to wszystko w ch*** i zrób nową. Nie ma tu filozofii.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Sleszu
Młodszy majster
Młodszy majster



Dołączył: 31 Paź 2011
Posty: 97
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 2/3
Skąd: Szamotuły

PostWysłany: Nie 22:21, 01 Kwi 2012    Temat postu:

Sprawdzę najpierw akumulator 6v miernikiem, jeżeli będzie dobrze naładowany to wywalę ten "regulator" i połączę kabelki. Wszystko wskazuje na to, że aku 6v jest walnięty (był nowy). Dziwne bo klakson powinien działać, chyba, że ktoś zmienił go na 12v. Najbardziej dziwi mnie to, że cewka jest 6v xD prądnica 45w 6v i żarówki 6v.

Post został pochwalony 0 razy

Ostatnio zmieniony przez Sleszu dnia Nie 22:21, 01 Kwi 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.jawa250.fora.pl Strona Główna -> Silnikowe kwestie Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3  Następny
Strona 1 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin