Forum www.jawa250.fora.pl Strona Główna www.jawa250.fora.pl
FORUM MIŁOŚNIKÓW MOTOCYKLA JAWA KYVACKA 250 I NIE TYLKO...
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   GalerieGalerie   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Identyfikacja prądnicy
Idź do strony 1, 2, 3, 4, 5  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum www.jawa250.fora.pl Strona Główna -> Problemy z instalacją elektryczną
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Sob 21:33, 06 Gru 2014    Temat postu: Identyfikacja prądnicy

Witam!

Pomożecie mi zidentyfikować od czego jest to prądnica i jaką ma polaryzację? Nie ma tabliczki znamionowej tylko coś jakby pieczątka, poza napisem jawa i znaczkiem masy nic nie można odczytać.





Nie wiem jaki regulator do niej kupić. Dzisiaj sobie trochę pogrzebałem przy prądnicach. Pomierzyłem V na styku oznaczonym D i wyszło mi ok 0.3V i 0.6V przy odkręconym gazie. Ale gdy podałem masę na wzbudzenie napięcie ostro skoczyło do góry, więc wnoszę że prądnica jest sprawna. Po pomiarach wydaje się mi że jest plus na masę.

http://youtu.be/n-7EmVl1J-0


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Jawor
Administrator
Administrator



Dołączył: 08 Mar 2009
Posty: 1911
Przeczytał: 0 tematów

Pomógł: 23 razy
Ostrzeżeń: 0/3
Skąd: Zduńska Wola

PostWysłany: Nie 0:59, 07 Gru 2014    Temat postu:

To jest prądnica od zwykłej CZ/Jawy 350 (- na masie 75W). Nie jest to prądnica samowzbudna i potrzeba podłączenia akumulatora aby ruszyła. Tutaj jednak widać że ruszyło napięcie z magnetyzmu szczątkowego dlatego dawało jakieś napięcie. Na przygazówce powinno skoczyć nawet do kilkudziesięciu wolt.

Post został pochwalony 1 raz
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Nie 9:39, 07 Gru 2014    Temat postu:

Jawor napisał:
To jest prądnica od zwykłej CZ/Jawy 350 (- na masie 75W). Nie jest to prądnica samowzbudna i potrzeba podłączenia akumulatora aby ruszyła. Tutaj jednak widać że ruszyło napięcie z magnetyzmu szczątkowego dlatego dawało jakieś napięcie. Na przygazówce powinno skoczyć nawet do kilkudziesięciu wolt.


Dzięki jawor za odpowiedź. Przy dodaniu odrobiny gazu napięcie skoczyło do kilku V, ale tylko po podłączeniu wzbudzenia do masy, bez wzbudzenia max 0.6V, czyli tak powinno być?

regulator ten będzie pasował?
[link widoczny dla zalogowanych]


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Jawor
Administrator
Administrator



Dołączył: 08 Mar 2009
Posty: 1911
Przeczytał: 0 tematów

Pomógł: 23 razy
Ostrzeżeń: 0/3
Skąd: Zduńska Wola

PostWysłany: Nie 20:02, 07 Gru 2014    Temat postu:

Tak, ten regulator będzie pasował.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Nie 20:05, 07 Gru 2014    Temat postu:

Podziękował Jawor:)

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Pią 12:41, 02 Sty 2015    Temat postu:

Tak się zastanawiam, skoro ta prądnica była z minusem na masę to dlaczego przy pomiarze woltomierzem miałem odczyty -0.3V. Woltomierz dobrze podłączony. Wiec może to jednak był plus na masę?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
muczos
Moderator
Moderator



Dołączył: 08 Mar 2010
Posty: 907
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 0/3
Skąd: Międzylesie powiat Kłodzki

PostWysłany: Sob 21:15, 03 Sty 2015    Temat postu:

Nie, masz woltomierz cyfrowy? On będzie pokazywał cuda, bo jest wrażliwy na zakłócenia z układu zapłonowego. Pożycz od kogoś woltomierz analogowy ze wskazówką i wtedy zmierz.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Sob 21:24, 03 Sty 2015    Temat postu:

Muczos trochę mnie zaskoczyłeś, jakie zakłócenia? Prądnica nie jest podłączona do zapłonu.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
NBR
Fachowiec
Fachowiec



Dołączył: 29 Lis 2013
Posty: 113
Przeczytał: 4 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Braniewo

PostWysłany: Nie 0:04, 04 Sty 2015    Temat postu:

seba napisał:
Tak się zastanawiam, skoro ta prądnica była z minusem na masę to dlaczego przy pomiarze woltomierzem miałem odczyty -0.3V. Woltomierz dobrze podłączony. Wiec może to jednak był plus na masę?

Prądnica nie ładowała a taki odczyt bedziesz miał jak podłaczysz pojedynczy przewód miernika do ramy
Odłącz przewody od prądnicy
zacisk M podłacz do masy
odpal silnik i miedzy masą z zaciskiem D podłacz zarówkę nap. 21W / 12V
jeżeli żarówka swieci to jest magnetyzm szczątkowy jesli nie to trzeba prądnice namagnesować i tu masz do wyboru albo plus albo minus na masę


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
NBR
Fachowiec
Fachowiec



Dołączył: 29 Lis 2013
Posty: 113
Przeczytał: 4 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Braniewo

PostWysłany: Nie 0:11, 04 Sty 2015    Temat postu:

Jeśli potrzebujesz z minusem na masę to z akumulatora może byc 12V podłaczasz plus do zacisku D a minus do zacisku M
dla bezpieczenstwa odpinasz istniejące przewody od prądnicy i na zgaszonym silniku na 2-4 sekundu podajesz napięcie tak jak napisałem
Teraz możesz tak jak w pierwszym poście sprawdzic działanie z sama zarówką bez regulatora
Analogicznie magnesujesz z plusem na masie zmieniając biegunu podanego napięcia minus na D i plus na M


Post został pochwalony 2 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Nie 0:21, 04 Sty 2015    Temat postu:

Chyba jestem mało kumaty... Jeszcze raz od początku.

Prądnica ma dwa zaciski M i D, M -wzbudzenie, D -6V z prądnicy. Nie mam instalacji, akumulator podłączony + do cewki WN, - do masy.

Multimetr podłączony do złącza D -czerwonym przewodem, czarnym przewodem podłączony do masy. Przewody podłączone w multimetrze prawidłowo. Odczyt na wolnych obrotach -0.3V.

Po podłączeniu do zacisku M prądnicy masy odczyty na wolnych -5.7V, po dodaniu gazu ok -18V.

Stąd moje pytanie czy to aby prądnica z minusem na masę. Pytam się ponieważ zakupiłem regulator do prądnicy z minusem na masę, podłączenie tego skończyło się zwarciem że w wirniku wytopiła się cyna... Założyłem ostatni wirnik jaki mam....


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
NBR
Fachowiec
Fachowiec



Dołączył: 29 Lis 2013
Posty: 113
Przeczytał: 4 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Braniewo

PostWysłany: Nie 0:39, 04 Sty 2015    Temat postu:

Jeśli przewód czarny jest jako COM w mierniku to znaczy że masz prądnicę z plusem na masie ,więc jeśli potrzebujesz z minusem na masę musisz ją przemagnesować
podać plus na zacisk D i minus na zacisk M kilka sekund i będziesz miał ładowanie Widocznie masz wirnik który pracował w prądnicy z + na masie


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Nie 0:49, 04 Sty 2015    Temat postu:

tak, czarny jest do com. Czyli teraz bez przemagnesowania potrzebuje regulator do prądnicy z plusem na masę? jeżeli będę chciał użyć regulatora z minusem na masę to muszę przemagnesować prądnicę sposobem który opisałeś:

Cytat:
Jeśli potrzebujesz z minusem na masę to z akumulatora może byc 12V podłaczasz plus do zacisku D a minus do zacisku M
dla bezpieczenstwa odpinasz istniejące przewody od prądnicy i na zgaszonym silniku na 2-4 sekundu podajesz napięcie tak jak napisałem


Tylko pytanie czy mój regulator z minusem na masę podłączony wcześniej do prądnicy o odwrotnej polaryzacji będzie jeszcze sprawna czy już poszła się przejść...


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
NBR
Fachowiec
Fachowiec



Dołączył: 29 Lis 2013
Posty: 113
Przeczytał: 4 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Braniewo

PostWysłany: Nie 1:00, 04 Sty 2015    Temat postu:

Jeśli regulator był podłączony dobrze to powinien jeszcze działać
Tu masz link jak sprawdzić wszelakie regulatory do JAWY
http://www.jawa250.fora.pl/images/galleries/190596926254a1a0be59119-878590-wm.jpg
Przemagnesuj najpierw na MINUS podłącz żarówkę bez regulatora tak jak pisałem
sprawdz czy masz minus na masie podczas pracy prądnicy ,podepnij regulator i powinno być OK


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
seba
Wyjadacz
Wyjadacz



Dołączył: 23 Wrz 2012
Posty: 1453
Przeczytał: 3 tematy

Pomógł: 13 razy
Ostrzeżeń: 0/3
Skąd: Bydgoszcz

PostWysłany: Nie 1:06, 04 Sty 2015    Temat postu:

Ten schamacik już sobie zapisałem, tylko niestety nie posiadam takiego zasilacza.... Regulator był podłączony dobrze, tak jak powinien być podłączony do prądnicy z minusem na masę, nie wiem czy mu to nie zaszkodziło...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum www.jawa250.fora.pl Strona Główna -> Problemy z instalacją elektryczną Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3, 4, 5  Następny
Strona 1 z 5

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2005 phpBB Group
Regulamin